bosrup.com - [LAYER] Overlib DHTML that works in netscape 4.73 and IE 5 not in N6

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED FIXED
18 years ago
3 years ago

People

(Reporter: Mike Odom, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
This is a pop-up library for HTML, allows you to put little tool-tip like
windows to pop up when you mouse-over links on a web page.
this page works fine in netscape 4.73 and IE 5, in netscape PR1 they don't even
pop up at all.

Comment 1

18 years ago
INVALID. LAYER, ILAYER, document.layers[] not supported in Gecko/Nav5. Closed.
Notified site owner via template at
http://sites.netscape.net/ekrock/fixit/layer.html

Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Summary: Overlib DHTML that works in netscape 4.73 and IE 5 not in N6 → [LAYER] Overlib DHTML that works in netscape 4.73 and IE 5 not in N6

Comment 2

18 years ago
not dhtml then, invalid verified
Status: RESOLVED → VERIFIED
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: asa → nobody
Status: VERIFIED → UNCONFIRMED
Component: Browser-General → Evangelism
Keywords: evangwanted
QA Contact: doronr → nobody
Marking bug evangelized and clearing cc:s as courtesy to reduce spam.
Keywords: evangelized
Resolution: INVALID → ---

Comment 5

18 years ago
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach

Comment 6

18 years ago
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234

Comment 7

18 years ago
How do we get these envangelized bugs off of the radar for UNCONFIRMED queries?

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: evangwanted

Comment 8

18 years ago
That was a hard question: Let's try confirming the bug.

Comment 9

18 years ago
Overlib does not use valid W3C DOM. It is not valid.

Comment 10

18 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Keywords: evangelized
Hardware: PC → All

Comment 11

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
(Assignee)

Updated

17 years ago
Summary: [LAYER] Overlib DHTML that works in netscape 4.73 and IE 5 not in N6 → bosrup.com - [LAYER] Overlib DHTML that works in netscape 4.73 and IE 5 not in N6
(Assignee)

Comment 12

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
overli now supports us, sweeeeeeeeeeet
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → FIXED

Comment 14

16 years ago
Verified
2002030208/WinXP
Status: RESOLVED → VERIFIED

Comment 15

16 years ago
Mass removing self from CC list.

Comment 16

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.