ComponentArt Web.UI 2.0.1983/ASP.Net 1.1 pull/pop-down menu fails to display

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: odapple, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

The CmponentArt interface allows me to specify a delay for the display of the pull/pop-down menu associated to the "Our Products" element in the top menu bar of this page.

If I don't specify a delay, the menu displays.  If I specify a delay it does not.  The menu displays "properly" with IE, so I'm forced to specify a delay as the default delay is to short, and I've yet to receive any negative feedback relating to the non-display in Firefox.

I assume that some event is not getting passed to the correct handler if a delay is specified.  The problem is reproducible all the way back to Firefox 1.5.0.7, which is the earliest version I've tried. 

Of interest is the fact that the problem does not manifest itself on WinNT 4.0, but is solid on Win2K and WinXP.



Reproducible: Always

Steps to Reproduce:
1.type www.jebrown.net in the address bar
2.mouse over "Our Products" -- notice no menu appears
3.try it on IE

Comment 1

9 years ago
Works for me - using Firefox 3 on Linux and Windows and Firefox 2 on Linux.

Try the following to see if there is any issue local to your computer. http://support.mozilla.com/en-US/kb/Basic+Troubleshooting
(Reporter)

Comment 2

9 years ago
As the one who submitted this bug I must insert a mea culpa (my bad).  I thought I had verified the failure on winxp, but I find it works, at least the last time I tried it.  Also, I have only one win2k system available to me (and an old one at that), so I can't truly be sure that this is a general problem.  In fact I'll be more than happy to find that I'm wrong.
(Reporter)

Comment 3

9 years ago
In fact I just tried the web site in question on my win2k system but with Firefox in safe mode and the problem disappeared.  So there's something in my config on that system that's causing the problem.  

Sorry all!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

9 years ago
I partially retract my apology.  I've just re-verified the problem on both win2k and winxp running Firefox in safe mode.  At least on my two systems, the "Our Products" menu element on this web page/site works if and only if there are no other tabs open.  On my winnt 4.0 system the problem is not present.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 5

9 years ago
Just verified that the problem is NOT present on RetHat 9.0 with Firefox 2.0.0.2.

I have disk space problems on this system and am a little rusty with it, so I have not tried to update Firefox recently.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.