Zoom on one tab propagates to others.

RESOLVED DUPLICATE of bug 419612

Status

()

RESOLVED DUPLICATE of bug 419612
11 years ago
10 years ago

People

(Reporter: wb8foz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

If I have multiple tabs open, and zoom one; other tabs may get zoomed when I change to them. 

Reproducible: Sometimes

Steps to Reproduce:
1. Have 5 tabs open

2. Zoom #3.

3. Move to #5
Actual Results:  
#5 tab may display as before, then quickly zoom as well.



Expected Results:  
In the past, only #3 would be zoomed, both on the original URL and subsequent ones. Closing #3 and creating a new tab would get you normal sizes.



There are times when {say #5} didn't zoom, but if I fork new tabs off of it, or create empty ones with splat-T, they too are initially zoomed.

Comment 1

11 years ago
Zoom is now per-site rather than per-tab.  So if you have the same site open in another tab, it will get zoomed too.  Is that what you're seeing?  If so, this is probably a duplicate of bug 425286 or bug 419612, and you can change the behavior using http://kb.mozillazine.org/Browser.zoom.siteSpecific.
(Reporter)

Comment 2

11 years ago
That sounds possible and I shall test that conjecture.

Comment 3

11 years ago
I'm quite certain this is a duplicate of bug 419612.
(Reporter)

Comment 4

10 years ago
It does appear that Comment #1 solves my issue and #3 is true as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419612
You need to log in before you can comment on or make changes to this bug.