A method for importing cookies (and subsequently passwords) into thunderbird from Firefox 3

RESOLVED DUPLICATE of bug 450841

Status

--
enhancement
RESOLVED DUPLICATE of bug 450841
10 years ago
10 years ago

People

(Reporter: tye3ow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: version 2.0.0.16 (20080708)

I attempted to use the method on the help database for importing passwords for RSS feeds into thunderbird, however, the cookies file for FF3 is empty (minus a bit about it being a generated file and not to edit it, instead, use the cookie manager). apparently cookies are stored in a seperate file, cookies.sqlite, which thunderbird does not read. I would like to have a way to import my cookies into Thunderbird from Firefox 3 so that I can read full RSS feeds rather than partial ones (more specifically RSS feeds from forums which have locked threads/forums). It would be excellent to have the ability to 'import all from domain' or to be able to select the cookies individually.

Reproducible: Didn't try

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450841

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.