Import Wizard text on page 2 not matching selection on page 1

RESOLVED INVALID

Status

MailNews Core
Import
--
trivial
RESOLVED INVALID
10 years ago
3 years ago

People

(Reporter: Ronald Killmer, Unassigned)

Tracking

unspecified
x86
All
Bug Flags:
wanted-thunderbird3 ?

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a2pre) Gecko/20080815074052 Shredder/3.0b1pre

When checking out the Import dialog I selected radio buttons for Mail, Setting, and Filters and noted that the text below the List box did not change for to match the selection on page 1.

I will include an annotated screen shot for the Filter choice.

Reproducible: Always

Steps to Reproduce:
1. Select import category Settings or Filters on page 1 of wizard
2. Click next to go to page 2
3. Read text below the List box.
Actual Results:  
Text refers to mail, not Settings or filters if those were the selection

Expected Results:  
Text is synced with the import selection
(Reporter)

Comment 1

10 years ago
Created attachment 334068 [details]
Screenshot of Import dialog page 2

The Filter import option was selected for this example.
(Reporter)

Updated

10 years ago
Flags: wanted-thunderbird3?
OS: Windows Vista → All
Version: unspecified → Trunk

Comment 2

10 years ago
confirming, on the assumption you checked for dupes first. If not, please check
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Component: Migration → Import
Ever confirmed: true
Product: Thunderbird → MailNews Core
QA Contact: migration → import
Version: Trunk → unspecified
(Reporter)

Comment 3

10 years ago
To play it safe I did another search. This time against mailnews core and of 288 import bugs, none deal with the dialog windows strings being consistent from page to page of the dialog.
(Reporter)

Comment 4

3 years ago
Upon a review of TB 38.0.3 this bug is no longer valid given the rework done during the intervening years.

Therefor I am closing the bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.