PDF Plugin crash (Adobe PDF Plug-In 9.0.0.332)

RESOLVED DUPLICATE of bug 328778

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 328778
9 years ago
9 years ago

People

(Reporter: Frantz, Unassigned)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729) Creative ZENcast v2.00.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729) Creative ZENcast v2.00.14

Open a pdf file in browser with french version of firefox and english-us version of acrobate reader addons crashes the browser.

Reproducible: Always

Steps to Reproduce:
1. open ever pdf file (in browser configuration)
2. firefox crashes with report possibility
3.
Acrobat is a plugin and no extension/addon.
If you report a bug then always include all version inflammations, in this case the used plugin/acrobat version.

Please read http://mversen.de/crash/

Severity: normal → critical
Component: Extension Compatibility → General
Keywords: crash
QA Contact: extension.compatibility → general
Summary: Pdf Addins → PDF Plugin crash
(Reporter)

Comment 2

9 years ago
sorry, the plugin version is Adobe PDF Plug-In for Firefox 9.0.0.332

I've got silverlight version 2 beta GDR1 (2.0.30523.8) installed too.
Blocks: 336184
Summary: PDF Plugin crash → PDF Plugin crash (Adobe PDF Plug-In 9.0.0.332)

Updated

9 years ago
Keywords: stackwanted
We need a stack trace/Crash ID, would you please follow the instructions from comment#1 ?

Comment 4

9 years ago
I believe this is a duplicate of 460879, where the UserAgent is more than 128 chars, and due to bug 328778 that makes FF3 return NULL for the plug-in API call NPN_UserAgent, and that causes Adobe Acrobat/Reader plugin to crash.

AFAIK Firefox 3.0.4 will fix 328778.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328778
You need to log in before you can comment on or make changes to this bug.