Last Comment Bug 450929 - Fennec builds for OpenMoko
: Fennec builds for OpenMoko
Status: RESOLVED WONTFIX
:
Product: Fennec Graveyard
Classification: Graveyard
Component: General (show other bugs)
: Trunk
: Other Linux
: -- enhancement with 3 votes (vote)
: Future
Assigned To: Honza Bambas (:mayhemer)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-16 22:47 PDT by James Andrewartha
Modified: 2014-04-25 15:18 PDT (History)
6 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description James Andrewartha 2008-08-16 22:47:14 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.16) Gecko/20080702 Iceape/1.1.11 (Debian-1.1.11-1)
Build Identifier: 

I'd like to see builds of Fennec for the OpenMoko FreeRunner.

Reproducible: Always




Minimo has already been ported: http://wiki.openmoko.org/wiki/Minimo
Comment 1 Marco Trevisan (Treviño) 2008-08-31 21:15:13 PDT
Well, I've been able to build it using the Openmoko Toolchain as reported in the Openmoko Community Mailing List [1] (there you should find a mozconfig some shots and a binary file) btw it doesn't run as expected (it's really slow due to CPU high usage!).
BTW during the build time I got rally many errors that I was able to fix only using workarounds... I'll try to fix the build system to make it work with OM as soon as I can.


[1] http://lists.openmoko.org/nabble.html#nabble-td781547%7Ca785620
Comment 2 Honza Bambas (:mayhemer) 2009-07-27 02:33:21 PDT
My new Neo Freerunner has just arrived home :) Going to work on this bug soon.
Comment 3 James Andrewartha 2010-02-02 22:32:08 PST
Apparently Fennec has ARM code that's too new for the FreeRunner? http://lists.shr-project.org/pipermail/shr-user/2010-January/003363.html
Comment 4 Mark Finkle (:mfinkle) (use needinfo?) 2010-12-02 22:12:05 PST
No plans to do this

Note You need to log in before you can comment on or make changes to this bug.