firefox seems to eat up more memory during the upload process

RESOLVED DUPLICATE of bug 293732

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 293732
10 years ago
9 years ago

People

(Reporter: some guy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-26, URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

i notice that while uploading a file to firefox, everything to slower and slower. I was able to reduce the memory usage by using the config.trim_on_minimize everyt time i minimize but even then the memory gets higher and higher... i'm not sure if that's part of how firefox is caching the files but it just seemed rather high, by the time the file had finished uploading, it was somewhat still going up.

CPU: intel celeron 2.53ghz
RAM: 1 gig 5300 DDR2
OS : Windows XP sp3 v3300
VGA: Intergrated 8mb


Reproducible: Didn't try

Steps to Reproduce:
Just upload a huge file (around 100mb or probably more)

Actual Results:  
the whole system starts to really slow down

Expected Results:  
the system to slow down

normal theme, only 13 addons.

Comment 1

9 years ago
Better started in safe mode?
 https://support.mozilla.com/en-US/kb/Safe+Mode
with beta?
 http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: closeme 2009-06-26

Comment 2

9 years ago
Maybe related to Core bug 293732?

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 293732
You need to log in before you can comment on or make changes to this bug.