Drop down menu is not shown

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: sudeep.dennis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

The drop down menu "select your circle" does not show any contents. However, the site works perfectly with IE.

Reproducible: Always

Steps to Reproduce:
1. Visit http://airtel.in/wps/wcm/connect/airtel.in/Airtel.In/Home/ForYou/Home+Phones/Fixed+Line/Tariffs/
2. Click on the drop down menu on the right side of the page "select your circle"
3.


Expected Results:  
The drop down menu should show some values

Comment 1

10 years ago
works for me - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Please try the steps at http://support.mozilla.com/kb/Basic+Troubleshooting to resolve your issue. If you have any questions about the Basic Troubleshooting steps ask them at http://support.mozilla.com
Works fine here, could be a problem with Firebug (speaking from personal experience)

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; it; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I see indeed the problem but only if the site has not yet fully loaded. And it can take more than a full minute before everything is sent.
Resolving Worksforme: not a Firefox problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.