I can't access gnome bugzilla because of a bad certificate

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: marten.woxberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; sv-SE; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; sv-SE; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Why is this Mozillas fault.. well in Windows I don't get the question to add an exception for this site. In Linux I do...

So I can't access Gnome's bugzilla from Firefox in Windows because of it.
This blocking of pages with certificates is pure bullcrap. Just don't show the freakin padlock and let me in damnit!

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3.01 (2008070208)
2. Enter URL https://bugzilla.gnome.org/show_bug.cgi?id=344220
3. TADA!
Actual Results:  
sec_error_untrusted_issuer

Expected Results:  
Let me in, or at least let me add an exception for the site...
add an exception.
Your bug report is incomplete and is missing infromations if you can not add an exception.

marking wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
So please explain to me how I should add an exception.

I get an "This site cannot be trusted sec_error_untruster_issuer" and an OK
button.

In linux I get an errorpage of sorts where there's a link on to add an exception
this isn't present for me.

How would I go about adding an exception for bugzilla.gnome.org?
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

10 years ago
It sounds like you're getting a error dialog instead of an error page on Windows.  That's strange.  Check your setting for http://kb.mozillazine.org/Browser.xul.error_pages.enabled on your Windows machine.
check the seeting that Jesse posted, try the firefox safemode and if that doesn't help try a new profile.
(Reporter)

Comment 5

10 years ago
Ok Browser.xul.error_pages.enabled was set to false, I have no Idea why since I haven't changed it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.