Please clobber bm-xserve18 and bm-xserve19 so they will stop looking for nsResetPref.js

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
--
blocker
RESOLVED FIXED
10 years ago
5 years ago

People

(Reporter: philor, Assigned: chizu)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
They're failing at doing "OS X 10.5.2 mozilla-central build %" with "rsync warning: some files vanished before they could be transferred (code 24) at /SourceCache/rsync/rsync-30/rsync/main.c(717)" from the earlier "building file list ... file has vanished: "/builds/moz2_slave/mozilla-central-macosx/build/obj-firefox/ppc/dist/Minefield.app/Contents/MacOS/components/nsResetPref.js"" (which was removed by bug 450072).

(Sure, it could be surgically fixed, but I always take that as a sign that it's time for my objdir to get blown away anyway, while I'm at it.)
(Assignee)

Updated

10 years ago
Assignee: server-ops → thardcastle
(Assignee)

Comment 1

10 years ago
Both clobbered.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

10 years ago
Duplicate of this bug: 451107
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.