Firefox needs a stack for focusing on tabs by CTRL+TAB buttons

RESOLVED DUPLICATE of bug 395980

Status

()

enhancement
RESOLVED DUPLICATE of bug 395980
11 years ago
11 years ago

People

(Reporter: breceivemail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Browsing between tabs in Firefox by CTRL+TAB is not in a stack form. For example open 4 tabs A, B, C and D and focus on B then D. it is more user-friendly that when you press CTRL+TAB Firefox focuses tab B. but now it focuses on A. because it is better for user to open the tabs on his history order. Now in Firefox the order of focusing is just left to right.

Reproducible: Always

Steps to Reproduce:
1. open 4 tabs A, B, C and D
2. focus on B then D
3. press CTRL+TAB

Actual Results:  
By pressing CTRL+TAB, Firefox focuses on tab A.

Expected Results:  
It is more user-friendly that By pressing CTRL+TAB, Firefox focuses on tab B.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445499
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395980
You need to log in before you can comment on or make changes to this bug.