bad: cannot install latest nightly build

VERIFIED FIXED

Status

SeaMonkey
Installer
P3
blocker
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: bily becone, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.51 [fr] (Win95; I)
BuildID:    latest

i downloaded the latest build marked as .exe
the install program launches but after choosing the type of installation, it 
crashes

Reproducible: Always
Steps to Reproduce:
1.double-click on the program to install it
2.follow the steps to install
3.

Actual Results:  	error message: this program will close bla bla bla	
					

Expected Results:  	install mozilla of course

Comment 1

18 years ago
changing component to installer
Component: Browser-General → Installer

Comment 2

18 years ago
changing owner.
ssu: saw the checkin for bug 19034 and comment - this already fixed?
Assignee: asa → ssu

Comment 3

18 years ago
Reporter, what build number was this exactly?  And where exactly int the program 
did you get the error message, was it before or after you choose the components 
to install? or where?

Comment 4

18 years ago
on NT, setup crashes after install starts

build 5.0.17.200007102.1

http://ftp.mozilla.org/pub/mozilla/nightly/2000-07-10-21-M17/mozilla-win32-insta
ller.exe

time stamp on exe is 10-Jul-2000 21:57   6.2M  

Comment 5

18 years ago
should have added.

it is after coponents are chosen.  I skipped chatzilla & email components ( 
won't work behind the firewall here anyway )  I had also chosen to delete the
previous installation directory.  

specifically, DR. Watson intercepted an error in setup.exe
(Assignee)

Comment 6

18 years ago
Can you attach the drwatson.log file?  It should be located in your Windows 
directory.

ps. R.R.Aa my last night's fix for bug 19034 does not look like it would fix 
this bug.

Comment 7

18 years ago
I emailed the log as an attachment to ssu@netscape.com.  I doubt I can attach
from behind the firewall and don't want to delay until I get home
(Assignee)

Comment 8

18 years ago
Created attachment 11247 [details]
drwatson.log file from Ben
(Assignee)

Comment 9

18 years ago
Created attachment 11248 [details]
install.log file from Ben.
(Assignee)

Comment 10

18 years ago
Ben, did this just started happening to you?  Does M16 work for you at all?

Comment 11

18 years ago
This is new for me.  I usually install the latest nightly 2 or 3 times a week.

I "think" my previous build I downloded Friday, but certianly sometime last 
week.  I wish I had noticed this bug before I grabbed today's, I usually give 
the bug list a read before I DL.  If I had, I would have renamed & kept the 
previous 17 and I could tell get the date from it.

I just now DL'd and installed:
 mozilla-win32-instal..> 07-Jul-2000 21:58   6.2M  
it is build 2000070720

It installed AOK,  it's pointing to /. at the moment.

Would you like me to try any other build(s)? 
(Assignee)

Comment 12

18 years ago
Dan, does this look like something related to bug #43272?  Yesterday's and 
today's build both installed fine for me on my NT4 sp4 machine.
(Assignee)

Comment 13

18 years ago
forgot to mention specifically that Ben is having this problem on a FR system 
(given the User-Agent info).  I installed fine on my EN system.
(Assignee)

Comment 14

18 years ago
agh, I meant Bily Becone is having problems on a FR system.

Ben, what language is the system that you're having problems with?
(Assignee)

Comment 15

18 years ago
Ben, I was able to crash the installer with yesterday's 9pm build.  The 7/10/00 
9am and today's latest build both worked for me.  Can you try today's latest 
mozilla build?

Comment 16

18 years ago
mine:

english, not french
NT, not 95

DLing mozilla-win32-instal..> 11-Jul-2000 13:48   6.1M  
from http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Setup screen says: 5.0.16.2000071113  
about says:
 Mozilla M17 Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000711 

installed AOK, launched fine, browses 

everything seems hunkydory

looks like a fix
(Assignee)

Comment 17

18 years ago
awsome!  thanks for checking.  I'm closing this bug as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 18

18 years ago
verified with 090110 mozilla win32 build on NT and win98
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.