Firefox crashes on different web pages with error Component returned failure code: 0x80004005 (NS_ERROR_FAILURE), after that programm becomes unresponsive or does not render css anymore..

RESOLVED DUPLICATE of bug 383700

Status

()

RESOLVED DUPLICATE of bug 383700
11 years ago
10 years ago

People

(Reporter: j, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIFileOutputStream.init]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: file:///Applications/Firefox3.app/Contents/MacOS/components/nsSessionStore.js :: sss_writeFile :: line 2140" data: no]
(no cache)()lv-107,%5Cjs%5Csw... (line 684)
(no cache)(Object length=16 0=a 1=a 2=a 3=a 4=a 5=a 6=a 7=a 8=a 9=a 10=a, function(), undefined)lv-107,%5Cjs%5Csw... (line 23)
(no cache)(function(), undefined)lv-107,%5Cjs%5Csw... (line 23)
(no cache)("cs2")lv-107,%5Cjs%5Csw... (line 682)
(no cache)("<div id="picBlock" class="bx">\n <span style="float:left" class="end"><b><a href="/friend/?454041&sel...")lv-107,%5Cjs%5Csw... (line 2624)
success()lv-107,%5Cjs%5Csw... (line 23)
(no cache)()

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.



This problem happens in all FF3 versions, as well as FF2 current version and few updated before...

Comment 1

10 years ago
This looks like a dupe of 383700

Comment 2

10 years ago
yep, I agree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383700
You need to log in before you can comment on or make changes to this bug.