possible session history bustage

VERIFIED DUPLICATE of bug 40063

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 40063
18 years ago
13 years ago

People

(Reporter: Gagan, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
BuildID- 2000071008

-go to ftp://ftp.libpng.org/pub/png/img_png/
-double-click on any image
-try hitting the back button- doesn't do anything. 

Go menu has two entries of the image and and empty space for the ftp listing. 

Two issues-- FTP listings should have a title (which I think is already another 
bug) There should be only one entry for the last image clicked and back button 
should work fine (this one might be yours radha)

*** This bug has been marked as a duplicate of 40063 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.