Need hg account commit access restored

RESOLVED DUPLICATE of bug 407446

Status

RESOLVED DUPLICATE of bug 407446
10 years ago
8 years ago

People

(Reporter: dmandelin, Assigned: marcia)

Tracking

Details

(Reporter)

Description

10 years ago
I had hg commit access for mozilla-central but it mysteriously went away recently. It's probably my fault, I think there may have been some little thing that I missed doing. Sorry about that. Anyway, I do need it fixed, so please make it work again.

Failure mode:

[dmandelin@dm-oink01 static-checker]$ hg push ssh://hg.mozilla.org/mozilla-central/
pushing to ssh://hg.mozilla.org/mozilla-central/
searching for changes
remote: abort: could not lock repository /repo/hg/mozilla/mozilla-central/: Permission denied
abort: unexpected response: empty string
You're not vouched for mozilla-central access, so that's why you don't have access. Bug 407446 doesn't have any vouchers or super-reviewers vouching for you. If you want access to mozilla-central, you'll need to follow the directions regarding getting vouchers at http://www.mozilla.org/hacking/committer/ and get your two vouchers and your super-reviewer to comment in your original access request bug (bug 407446).
Status: NEW → RESOLVED
Last Resolved: 10 years ago
OS: Mac OS X → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 407446

Updated

8 years ago
Component: Account Request: Hg → Repository Account Requests
QA Contact: hg-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.