If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Start page content needed for Thunderbird 3.0b1

RESOLVED DUPLICATE of bug 430762

Status

www.mozilla.org
Thunderbird
RESOLVED DUPLICATE of bug 430762
9 years ago
5 years ago

People

(Reporter: standard8, Assigned: rebron)

Tracking

unspecified
3.0a3
Bug Flags:
blocking-thunderbird3 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
+++ This bug was initially created as a clone of Bug #451238 +++

Bug 451236 and bug 430762 are setting up a web hosted start page system for Thunderbird.

We need to have an appropriate start page content for the Thunderbird 3.0b1 (code freeze date 9th Sept), release date TBD.

The unused Alpha 2 page is here: http://www.mozillamessaging.com/en-US/thunderbird/3.0a2/start/
Flags: blocking-thunderbird3.0b1+
(Reporter)

Updated

9 years ago
Depends on: 451236
(Reporter)

Updated

9 years ago
Target Milestone: --- → 3.0b1
(Assignee)

Comment 1

9 years ago
beta 1 will then be:
http://www.mozillamessaging.com/en-US/thunderbird/3.0b1/start/

Nightlies will be:
http://www.mozillamessaging.com/en-US/shredder/start/
(Reporter)

Updated

9 years ago
Flags: blocking-thunderbird3.0b1+ → blocking-thunderbird3+
(Reporter)

Comment 2

9 years ago
We seem to be dealing with beta 1 release page in bug 430762, so I'm just going to mark this as a duplicate.
No longer blocks: 430762
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430762
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.