Closed Bug 451262 Opened 12 years ago Closed 12 years ago

new tab shortcuts don't work (Cmd+` opens new tab)

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED
fennec1.0m7

People

(Reporter: Gavin, Assigned: Gavin)

Details

Attachments

(1 file)

caused by a typo in browser.xul
Attached patch patchSplinter Review
Assignee: nobody → gavin.sharp
Status: NEW → ASSIGNED
http://hg.mozilla.org/mobile-browser/index.cgi/rev/7e166991842c
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: --- → Fennec M7
verified in beta3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.