menu items are light grey, e.g. PRINT, PAGE SETUP, SAVE PAGE AS .. returns after a few minutes

RESOLVED DUPLICATE of bug 425844

Status

()

RESOLVED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: rsforward, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

When I print one webpage, then when I try to print another one, this time, the PRINT menu is light grey and cannot be clicked. I wait a few minutes, then it gets back to black, and it prints.

This seems to have nothing to do with the page having been loaded. The page loads very fast, and is not waiting for anything else to download -- so maybe Firefox thinks the page has not fully downloaded, when it actually has.

Sometimes the wait can be a few minutes.

I use ADSL2, and pages load fast with FF3.

Note, it is always the second print attempt that has this problem.

The first print run always works fine.

The problem only happens on the 2nd and subsequent print attempts.

Reproducible: Always

Steps to Reproduce:
1. Go to a webpage, print it. It prints successfully.
2. Go to another webpage, and try to print. The PRINT menu is light grey, as well as CLOSE, PAGE SETUP, SAVE PAGE AS, SEND LINK, PAGE SETUP, PRINT
3.
Actual Results:  
Cannot click the menu item that is light grey
(Reporter)

Comment 1

10 years ago
None

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
You need to log in before you can comment on or make changes to this bug.