Fix styling of devmo blogs

VERIFIED DUPLICATE of bug 451326

Status

developer.mozilla.org
General
--
critical
VERIFIED DUPLICATE of bug 451326
10 years ago
6 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Unassigned)

Tracking

Details

(URL)

Apparently we lost all the resources the blogs used to get...

http://developer.mozilla.org/devnews/
http://developer.mozilla.org/webwatch/
(Reporter)

Comment 1

10 years ago
Server ops you say? Alright! For the record, I filed first. ;)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451326
Verified dup; neener-neener.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.