If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Multi-bookmark add into Unsorted Bookmarks

RESOLVED DUPLICATE of bug 381299

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 381299
9 years ago
9 years ago

People

(Reporter: Neil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

It would be a really nice feature/option to be able to add bookmarks to the Unsorted Bookmarks when using the "Bookmark All Tabs..." action.

Reproducible: Always

Steps to Reproduce:
1. (CTRL|CMD)+D
2. Select drop-down menus.
3. Be unable to add all bookmarks directly to Unsorted Bookmarks folder.



Expected Results:  
An option to add all tabs as bookmarks directly in Unsorted Bookmarks (not to create a new folder in Unsorted Bookmarks, which is possible through the expanding pane).

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381299
You need to log in before you can comment on or make changes to this bug.