The flash plugin didn't work

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: pier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

The flash plugin didn't work. I've tried flash player 9 and 10 beta but the problem isn't fix.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
flash works fine for me, marking wfm 
Please use http://support.mozilla.com for such support questions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.