SVN Account Request - David McNamara <dave@33eels.com>

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
8 years ago

People

(Reporter: dave, Assigned: oremj)

Tracking

Details

(Whiteboard: ssh-key, form, voucher)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.2 Safari/525.22
Build Identifier: 

Email address : dave@33eels.com

Public key : Attached

Contributor Form: Faxed to Erica McClure at +1 (650) 903 0875 

Need access to (initially): svn.mozilla.org/addons/trunk/bandwagon

Voucher : Brian King

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 334694 [details]
Public Key
(Reporter)

Updated

10 years ago
Whiteboard: ssh-key, form, voucher

Comment 2

10 years ago
I can vouch for David as part of my team working on the project.

Justin can verify if needed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

10 years ago
I have received David's Committer's Agreement.
Moving to server-ops since form was received.
Assignee: marcia → server-ops
(Assignee)

Updated

10 years ago
Assignee: server-ops → oremj
(Assignee)

Comment 5

10 years ago
Account created.
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

8 years ago
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.