use of bookmark toolbar hampered by website identity tooltips and too-opaque tab images

RESOLVED DUPLICATE of bug 312852

Status

()

RESOLVED DUPLICATE of bug 312852
10 years ago
10 years ago

People

(Reporter: stig-moz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I like to drag tabs and/or the site icon from the address bar into folders on my bookmark toolbar.  FF 3 is making this extremely difficult:

1. If you hover the pointer over the website icon, FF pops up a tooltip explaining that either the website's identity has been verified or perhaps "This website has not supplied identity information." and you get this tooltip even if you're trying to drag the icon into a folder...  the message window just hovers there, obscuring the folder icons directly beneath it.

RECOMMENDATION: if you're dragging the URL/icon, get rid of the website identity pop-up immediately so that it's not in the way.

2. if you drag a tab, a semi-transparent image of the tab is dragged...only that tab image might not actually be transparent enough to actually read what's beneath it...

RECOMMENDATION: tab images should be made more transparent during drags. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
RECOMMENDATION: if you're dragging the URL/icon, get rid of the website identity pop-up immediately so that it's not in the way.

RECOMMENDATION: tab images should be made more transparent during drags.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852
You need to log in before you can comment on or make changes to this bug.