Tab status does not update and cannot close tabs.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Kyle Bradshaw, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Similar to #104532, but tabs cannot be closed and when the page is changed the status of the tab remains the same. Fixed by a quick browser restart. May have something to do with Tab Mix Plus.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

9 years ago
After a long period of trying to reproduce, it happened by pure accident. It more than likely has something to do with Tab Mix Plus. I believe that it happens from leaving the "Restore crashed session" window open for an extended period of time, but I'm not 100%

Comment 2

9 years ago
Resolving as WORKSFORME since even the reporter isn't able to reproduce.

Kyle: Issues related to Tab Mix Plus will first have to be reported to the extension's authors so that they can check whether this is their bug or ours.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.