No chatzilla/mailnews option in tasks (mozilla) no Mail/AIM option in tasks (commercial)

VERIFIED DUPLICATE of bug 45515

Status

SeaMonkey
Build Config
P3
blocker
VERIFIED DUPLICATE of bug 45515
18 years ago
14 years ago

People

(Reporter: zach, Assigned: J.J. Enser)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m17) Gecko/20000711
BuildID:
2000071108

The tasks menu does not have the chatzilla menu option.

Reproducible: Always
Steps to Reproduce:
1.Launch mozilla
2.Notice that
chatzilla is not in tasks menu

Actual Results:  There was no chatzilla in the menu

Expected
Results:  Displayed the chatzilla choice

Comment 1

18 years ago
There is also no mailnews task item, right?

Comment 2

18 years ago
I noticed this as well when i was using the installer, but when i used the SEA 
and checked the tasks it had all of the netscape mail, AIM, and such. so i am 
changing this to an installer bug.
Component: Browser-General → Installer

Comment 3

18 years ago
changing summary
Summary: No chatzilla option in tasks menu → No chatzilla/mailnews option in tasks (mozilla) no Mail/AIM option in tasks (commercial)
(Reporter)

Comment 4

18 years ago
I don't think this is an installer bug. Maybe something with the skins.

Comment 5

18 years ago
not a blocker since you can still use the Mozilla Messenger by launching it from
the install folder.  It does only appear to be on the Installer version and not
the sea.bin version.
Assignee: asa → ssu
QA Contact: doronr → gbush

Comment 6

18 years ago
reassigning to Samir.
Assignee: ssu → sgehani

Comment 7

18 years ago
This is not an installer bug since the installer appears to have worked fine.  
It is a packaging issue.  
Assignee: sgehani → cls
Component: Installer → Build Config
QA Contact: gbush → granrose

Comment 8

18 years ago
reassign to jj since he's the mac guru.
Assignee: cls → jj

Comment 9

18 years ago
I think this maybe a dup of 45515 since we are apparently not shipping
deflenus.xpi with mozilla yet.

NOTE: With this morning's commercial build I see the "Instant Messenger" menu
item in the "Tasks" menu.

*** This bug has been marked as a duplicate of 45515 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.