If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot send mails any more (Remote IP is over the limit for messages)

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Tony Rebecchi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Thunderbird 2.0.0.9

For two days, it has been impossible for me to send mail any more.
Every time I try, I got the same alert :
"An error happened (SMTP) during the sending. The server answered: yahoo.com closing transmission channel. Remote IP is over the limit for messages allowed to be sent in a single day.."

When I am connecting directing on Yahoo Mail, no problem to send.
I even checked if the configuration had changed, but it is not the case.
And, of course, I haven't send the least message...

Reproducible: Always

Steps to Reproduce:
1. Write a message
2. Try to send it
3. ALERT!
Actual Results:  
I haven't find yet.


I do not understand. I haven't done any update or something that could have changed something in my computer system.
Given the lack of change in your configuration and the symptoms, it looks like Yahoo thinks your computer (or something on your IP address) has been used for sending lots of emails.

Try restarting your computer and/or network connections. If that doesn't work, you should contact Yahoo direct.

This is highly unlikely to be a Thunderbird problem given the symptoms, therefore I'm resolving as invalid. If after trying what I suggest, and confirming with Yahoo it is still a problem, then please try the support forums, http://www.mozilla.org/support/thunderbird/ and feel free to reopen this bug if you can't get any help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.