multiple password prompts after session restore

RESOLVED DUPLICATE of bug 348997

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 348997
10 years ago
10 years ago

People

(Reporter: raoul bhatia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

when i'm logged in into some websites which require passwords (e.g. http auth, webmail, etc. etc.) and i quit the browser, restart the browser and thus the session gets loaded, there are many master password prompts popping up.

i cannot tell for sure if its 1 per different auth scheme (e.g. http auth vs. cookie based auth = webmail) but its anoying.

it happens both on linux (ubuntu current stable) and windows.

screenshot attached

Reproducible: Always

Steps to Reproduce:
1. open site with http auth
2. open site with cookie based auth (e.g. webmail)
3. close firefox with session-save
4. restart firefox
5. multiple master password prompts
Actual Results:  
multiple master password prompts

Expected Results:  
single master password prompt

i will try to attach a screenshot

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348997
(Reporter)

Comment 2

10 years ago
Created attachment 334929 [details]
showing multiple master passwort prompts
You need to log in before you can comment on or make changes to this bug.