Don't ask for confirmation on closing of composition windows with no data

RESOLVED DUPLICATE of bug 262772

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 262772
10 years ago
10 years ago

People

(Reporter: davida, Assigned: clarkbw)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
If you start a new message, and then try to close it, thunderbird asks for confirmation.  If there's no data to lose, it's a waste.  I suggest we don't ask for confirmation in such cases.


assigning to clarkbw for his opinion, and then he can reassign to nobody.
Flags: wanted-thunderbird3?
Unless you've found a way of hitting it separate from "the first compose window opened during a session will prompt when it isn't dirty, all subsequent ones will not," his opinion better be "d'oh, someone ought to fix that bug." Duping hopefully, since you can always reopen if I'm jumping the gun.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262772
Flags: wanted-thunderbird3?
You need to log in before you can comment on or make changes to this bug.