No backup for kept files

RESOLVED DUPLICATE of bug 247312

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 247312
9 years ago
9 years ago

People

(Reporter: Paul Mason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; YPC 3.2.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 1.1.4322; yplus 5.3.04b)
Build Identifier: 2.0.0.16 (20080708)

There seems no way to backup "KEPT FILES" This would be handy to know as I need to do a complete reinstall and have hundereds of News Group Files that are kept for referance and use.

Even if I was tould where these files lie on the HD I could esialy copy/back them up. But there seems to be no iformation on this either.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Summary: No bvackup for kept files → No backup for kept files

Comment 1

9 years ago
Searching for 'kept files' in the help (see your menubar) leads to  <http://kb.mozillazine.org/Profile_folder_-_Thunderbird>

Note: this is not a support website, this is for the developers to manage the bugs. For support, go to <http://www.mozilla.org/support/thunderbird/forums> (and especially the web forum).
(Reporter)

Comment 2

9 years ago
I DO NOT WANT TO MANAGE EXTRA PROFILES.
WHAT I WANT TO COPY/BACK UP WHAT I ALREADY HAVE IN MY PROFILE, LIKE NEWS GROUP POSTINGS AND REPLIES ETC.

THERE IS NO FUNCTION/EXPLANATION AS HOW TO DO THIS.

SO IS A BUG
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Comment 3

9 years ago
I'm not saying that you need to manage them - you asked for the location of those files, so that you can backup them.

Updated

9 years ago
Status: RESOLVED → VERIFIED

Comment 4

9 years ago
Er, this is bug 247312. Hardly wontfix.
Status: VERIFIED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 247312
You need to log in before you can comment on or make changes to this bug.