Toggling overflow resets flash video

RESOLVED DUPLICATE of bug 90268

Status

()

RESOLVED DUPLICATE of bug 90268
11 years ago
10 years ago

People

(Reporter: TNO, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

When a page contains a flash video and the document overflow is toggled, the video will reset. This has posed a puzzle with one of my applications that involve a lightbox with video configuration options

Reproducible: Always

Steps to Reproduce:
1. Navigate to the url above (Johnny Cash) or any other flash content site.
2. Execute the following in the address bar:
javascript:void(document.body.style.overflow = "hidden")

Toggle it back and forth between "hidden" and "auto" and you'll see the video reset.
Actual Results:  
Flash content is reset

Expected Results:  
Changing the overflow of a page should not cause Flash to reset

Possibly related to Bug 156547?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90268
You need to log in before you can comment on or make changes to this bug.