Mime Error when trying to view email

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: Wayne, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I can see email through my webserver but if I click one to read it I get the following message:  MIME message decoding error: reached a premature end of data

This doesn't happen when I access the same emails through IE. 

Reproducible: Always

Steps to Reproduce:
1.Enter email online (webmail.conqueringeagle.com)
2.Click on an email to read it.. 
3.
Actual Results:  
MIME message decoding error: reached a premature end of data

Expected Results:  
To be able to read the email as I do when using IE

My system did crash, however I have no reformatted the drive and re-installed windows.  So, I guess it is possible that I am missing a file that Firefox is looking for.
Can't confirm without logon. Can you try in Safe Mode, and then uninstall, and reinstall FF.
Or you could try a new profile first.

Comment 3

9 years ago
=> incomplete due to no response to comment 1.
however, please comment with additional details if you still see a problem using the newest version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

9 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.