Use new search textbox widget for search in Contacts Sidebar

VERIFIED DUPLICATE of bug 454010

Status

--
minor
VERIFIED DUPLICATE of bug 454010
10 years ago
10 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 335183 [details]
Search field in Contacts Sidebar

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1a2pre) Gecko/20080823025946 Shredder/3.0b1pre

The search field inside the Contacts Sidebar only supports searching for "Name or Email". That way the picker is useless. Replacing this box with the new search textbox widget will increase the user experience. See the attached image.
We now have three bugs to do one thing. Therefore duping to bug 454010 as that contains most information.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454010
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.