All users were logged out of Bugzilla on October 13th, 2018

Nothing happens when I click to add a new task or event by either the top menu or right click

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: slammmer27, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Subird 0.8: the exact wording was: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13pre) Gecko/20080331 Sunbird/0.8

When I installed and ran Mozilla Sunbird on Windows Vista Ultimate, the program is unresponsive when I try and add a new task.  It does not freeze, but the menu for task adding does not appear like it should.  Also, I uninstalled and reinstalled, and that did not fix the problem at all.

None of these worked:
1) File; New Event
2) Ctrl + n
3) Entering event in the dialog box in the bottom left corner
4) Right click the day; left clicking new event

Reproducible: Always

Steps to Reproduce:
There was no special setup; I installed the software, and ran it over and over, over several days after multiple restarts, to no avail.

1. Open Sunbird 0.8 in windows vista
2. Attempt to create a new task
3. a) wait... b) wait... c) die
Actual Results:  
The program continued to "function" as if I had not requested to create a new task.

Expected Results:  
I expected the program to launch a task creation box, as this tutorial shows visually at 0:10
http://www.youtube.com/watch?v=tgrkLIhYwyQ

Default theme, windows vista ultimate, standard windows configuration (I haven't changed anything)

I used to have mozilla lightning, and thunderbird, but that was with a different hard drive.  The programs were lost off that hard drive, and only my documents (none of them mozilla related) were transferred to the new hard drive.  This and the other similar, but unresolved, problems listed in the forums make me doubt lightning or thunderbird are related in the bug (but I'm definitely not an expert).

I'm not sure vista is the cause, but the other people having the problem were all running Windows Vista.  I can't find the links right now, sorry.
Probably a duplicate of Bug 428324. Do you see any error messages in Tools -> Error Console?

Comment 2

10 years ago
I can confirm this bug, using Vista 64-bit and the latest nightly build. Nothing happens when I try to add an event. There are a few errors reported in the Error Console, such as "Error getting calendar schema version...", "stmt has no version" and "calendar has no properties".
(In reply to comment #2)
See Bug 428324. You probably need to create a new profile to make everything work.
Does the issue still exists using Sunbird 0.9? 
(You might have to create a new profile first using the Profile Manager.)
Can anybody still reproduce or see this issue using Sunbird 0.9?
Component: General → Sunbird Only
QA Contact: general → sunbird
No response from reporter. Feel free to reopen this bug report if you can still reproduce the issue.

-> RESOLVED INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.