Left pane in Library shows only folders, not also bookmarks (unlike bookmarks in sidebar)

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

This is counterintuitive, and inconsistent, and a regression from Firefox 2.

Reproducible: Always
Can you provide a screenshot of ff2 with bookmarks in the left pane, I can't seem to get it to show individual bookmarks in the left pane, just folders.

Can't Reproduce.
(Reporter)

Comment 2

10 years ago
I only have Firefox 3 installed on my machine now, so can't get screenshots of Firefox 2 screen.

Comment 3

10 years ago
this was done by design, library should work like a common file manager, with folder heirarchy on the left and folder/files on the right.

So i'm marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.