Sudden lack of sound in FF. Other browsers O.K.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Kat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

No sound in Firefox, but there used to be. This includes videos, regular sound clips, page sounds, etc. I have not installed/uninstalled, nor disabled anything (including plug-ins)since this occurred, and I've used FF in the past without troubles.

This is not a sound mixer issue. 

All other browsers, games, system, etc. sounds work.

Reproducible: Always

Steps to Reproduce:
1.Open FF with Volume "On" and speakers turned up.
2.Visit any site playing any type of sound media.
3.(no sound)
Actual Results:  
No sound plays.

Expected Results:  
Played sound.

I do keep up on the Microsoft updates, so this could very well be an error on their end- but why it affects only FF is odd.
Have you tried safe-mode: http://kb.mozillazine.org/Safe_Mode_(Firefox) (probably not it but try it anyway).

Also can you provide a testcase or url where you have this problem.
(Reporter)

Comment 2

9 years ago
Safe-mode made no changes, still silence.


Examples of web pages that typically would have sound but do not play:

http://www.youtube.com/watch?v=UtmIUBAi-n8
http://www.last.fm/listen/user/psykatty/recommended
http://www.talkingwebsites.co.uk/music.htm
Reporter: are you still experiencing this problem? Can you try using a fresh profile http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile and see if that resolves the problem?
no response

->WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.