If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Theo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)

Go on reisen.cc you will see the menu on the top don't work.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Confirmed (tested with opera, ie, ff2 and more and it all displayed fine).

Interesting though, I can't find out exactly what it is that does it and I can't make a reduced testcase, b/c it doesn't happen when I load the same file locally!!

reporter please change:

OS-->All
Product-->Core
Component-->Layout
works for me now, reporter, please reopen if this is still broken with a new profile http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
OS: Windows XP → All
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.