Impossible to copy a credit card number to a bank transaction field

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: ybodiou, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I use a virtual credit card number generator witch is provided by my bank (Credit Mutuel in France) for each bank transaction I have to di on the web.
On MS Explorer, I can drag this number and drop it in the field of the web site where I buy some products.
On Firefox, this fonction doesn't work and I need to write in the web site field all the numbers of the virtual credit card (error risk).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



I buy a lot of things on the web for my company and this problem is very bad for me.

Comment 1

10 years ago
What is the virtual credit card number? I mean the name of the application. And how do you drag the number?
It may be this program has specific support for MS IE.
(Reporter)

Comment 2

10 years ago
The virtual credit card application is named "Virtualis". The owner is the bank "Crédit Mutuel". I use this application to generate a virtual credit card number for a fixed amount and duration. The small window (dimension of a credit card) of this application is allways on top, in front of the other windows. With Internet Explorer, if I want to buy a product and the window where I want to write the credit card number is visible, I can drag the CC number from the Virtualis application to the window and drop it. This feature does not work with Firefox.
I'll ask to the bank to know if they have a specific support for MS IE.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

8 years ago
I have test with Firefox 3.6.12 and a new profile : it's ok now. I put the status to fixed. Best regards. Y.B.
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME

Comment 6

7 years ago
please information about the new method of non Api credit card number receive please you tell me web adress
You need to log in before you can comment on or make changes to this bug.