Slightly misleading error message.

VERIFIED DUPLICATE of bug 30348

Status

()

P3
trivial
VERIFIED DUPLICATE of bug 30348
18 years ago
6 years ago

People

(Reporter: CodeMachine, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
When I go to the address above, I get the message:

Sorry. You need to have at least one component for this product in order to
create a new bug. Go to the "Components" link to create a new component.

Instead, it should say the product does not exist.

Even better, also do a fuzzy search to find what product names you might have
meant.  I find it's often just quicker to type in these parameters to skip
screens, so this would be nice.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 30348 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Hmm, that's embarrassing ...
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

17 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.