Create subversion repository for Prior Art

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
4 years ago

People

(Reporter: laura, Assigned: chizu)

Tracking

Details

(Reporter)

Description

10 years ago
Please set up a repo under projects/priorart.  Need access for myself and morgamic to begin.
(Assignee)

Updated

10 years ago
Assignee: server-ops → thardcastle
(Assignee)

Comment 1

10 years ago
Added permissions. You or morgamic can make the initial commit there now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Duplicate of this bug: 455376
(Reporter)

Comment 3

10 years ago
I don't see the directory at https://svn.mozilla.org/projects/priorart, and I don't have permission to make it:

laura$ svn mkdir https://svn.mozilla.org/projects/priorart
subversion/libsvn_ra_dav/util.c:296: (apr_err=175002)
svn: CHECKOUT of '/!svn/ver/18244/projects': 403 Forbidden (https://svn.mozilla.org)

What am I missing?  (Sorry for the dupe, I couldn't find this and thought I had misremembered filing it. )
I created the directory -- see if you can add to it.
Trevor -- if you could, please just give Laura global r/w access to SVN.
(In reply to comment #5)
> Trevor -- if you could, please just give Laura global r/w access to SVN.

Only the build team and IT has global r/w access to SVN, but I added Laura to the webtools-dev group.
Don't see why we need to ask permission to add a directory in projects/ -- so as long as webtools-dev has access to do that, we're good.
(In reply to comment #7)
> Don't see why we need to ask permission to add a directory in projects/ -- so
> as long as webtools-dev has access to do that, we're good.

Yep, webtools-dev has full access to /projects.
Cool.  Thanks, Reed.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.