Opening the given url or playing YouTube videos on that page crashes Firefox in Linux

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: andy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1

This URL, http://chandrakantha.com/articles/indian_music/bansuri.html, causes FF in Linux to crash every time.


Reproducible: Always

Steps to Reproduce:
1.Goto http://chandrakantha.com/articles/indian_music/bansuri.html
Actual Results:  
either the browser crashes without error message when the page loads
or the page loads and the browser crashes without error message when you click play on any of the videos

Expected Results:  
page loads and the YouTube videos can be played

Suspect this is about the YouTube flash player but if that is causing a problem, FF should not crash because of it. It should politely notify the user that that video cannot be played or better yet, it should play the video.
Used flash Player Version ?
A plugin runs in the same thread and if the plugin crashes it also kills the browser.

Please also attach a stack trace with debug symbols.
You can also try flash10 RC

Comment 2

10 years ago
Flash 10 has been out for a while and is much better than Flash 9 on Linux.
http://get.adobe.com/flashplayer/

Without a stack trace or reliable steps for someone else to reproduce, there's nothing we can do here.
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Closing as INCOMPLETE. Please re-open if and only if you can reproduce using latest Firefox and Flash versions and can post a crash ID or stack trace.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.