the page "freezes": no hyperlinks seem active until you do Alt+Tab.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Mathias Slabbinck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

After installing Firefox 3.0 this morning, when opening ANY page, all hyperlinks seem dead and the button don't work. I have already found that if I click on a different window (or do Alt+Tab), everything works fine again... until I load the next page and everything starts again. It's very frustrating to have to do Alt+Tab to bring a page "to life". 

Reproducible: Always

Steps to Reproduce:
1. open a web page, any URL
2. the page loads, but any active link is dead
3. do Alt+Tab, or click on a different window
4. Problem solved
Can this be reproduced in a testing build, such as 3.1b2 (http://www.mozilla.com/en-US/firefox/all-beta.html) or, even better, a nightly 3.1a1 (http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/)?
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.