after upgrade suggested today by firefox 2, firefox 3.01 no longer can start up - not even in (Safe Mode)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Ralf Hauser, Unassigned)

Tracking

({crash, stackwanted})

3.0 Branch
x86
Windows XP
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2009-10-25])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

BuildID: 2008070208
CrashTime: 1219764928
InstallTime: 1219735349
ProductName: Firefox
SecondsSinceLastCrash: 463
StartupTime: 1219764927
Theme: classic/1.0
URL: 
UserID: 11252ead-3bed-4029-b595-7ceaf3774dea
Vendor: Mozilla
Version: 3.0.1



Reproducible: Always

Steps to Reproduce:
1. start firefox
2. you get the panel I attach next
3.
Actual Results:  
the only option is to mail some info as per details above, no hint what went wrong nor how to fix it

Expected Results:  
firefox works

at least show a link to a help/FAQ page
(Reporter)

Comment 1

9 years ago
Created attachment 335536 [details]
firefox3refusesToStart.png
removing the Firefox directory except the plugins subdirectory and installing 3.01 full should fix that.
Severity: normal → critical
(Reporter)

Comment 3

9 years ago
Matthias, thx for the hint. In the meantime, I re-installed 2.0.0.16 and this luckily works. I don't want to loose all my stored passwords etc. or is that in a different directory?

Also, the attached error message best should have a roll-back option (since getting an old v2 installer was quite a hassle..)
Sorry, I somehow missed the question.
Is this still an issue ?
The passwords and bookmarks are not stored in the application directory and you should not loose your data.

Updated

8 years ago
Keywords: crash, stackwanted
Whiteboard: [closeme 2009-10-25]
Version: unspecified → 3.0 Branch

Comment 5

8 years ago
WFM per comment 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.