Update to nightly updates broken

VERIFIED DUPLICATE of bug 451968

Status

--
major
VERIFIED DUPLICATE of bug 451968
10 years ago
10 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Sunbird 0.8
x86
Windows XP

Details

(URL)

1. Go to ftp://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-mozilla1.8/

Actual result: At least the Windows and Linux builds are outdated. Calling Help > Check for Updates with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17pre) Gecko/20080822 Calendar/0.9pre doesn't find updates.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451968
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.