Cant open folders in an intranet.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Rob Barry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

When navigating my company's intranet there is a section that has folders not unlike windows file explorer. They do not expand to reveal the sub folders and  documents stored in them. I'm not sure if its some sort of FTP thing but I know that IE does work, which I prefer not to use.

Reproducible: Always

Steps to Reproduce:
1. I go to my companies intranet home page.
2. I navigate to the proper section using the links provdided
3. And bamm! no folder expansion. :(
Actual Results:  
Notta, the folder icon does not expand to reveal the subfolders and doc's

Expected Results:  
The folders should expand to reveal the sub components.
>I'm not sure if its some sort of FTP thing but I know
that IE does work

And how do you expect that we know what this page is doing ?
BTW: Gecko doesn't load links from http:// to file:// for security reasons
(Reporter)

Comment 2

9 years ago
Matthias, In reply to your comment. I'm just a simple user reporting what happens whether it be a bug or a security thing I don't now. One cannot log onto the intranet site because of a needed user name and password. I thought this much would be obvious, my bad. I am not an expert on Firefox or HTML(obviously) but If your genius would like to tell me how to determine what kind of web page this is then that would be fine. 
Do you see a security error in tools/error console if you visit this page ?
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.