Crash when Firefox 3 is open.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: monsieur-faust, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr) AppleWebKit/523.12.2 (KHTML, like Gecko) Version/3.0.4 Safari/523.12.2
Build Identifier: 2008070206

When I launch Firefox 3 on my Macbook, it crash instantly at the opening.

Add-ons: {972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.1
BuildID: 2008070206
CrashTime: 1219815865
InstallTime: 1219815522
ProductName: Firefox
SecondsSinceLastCrash: 179
StartupTime: 1219815864
Theme: classic/1.0
UserID: 3c90f4a6-6891-5d44-a3af-19b48a66acc5
Vendor: Mozilla
Version: 3.0.1

Thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Mac OS X 10.4.11

Comment 1

10 years ago
One of the users where I work had this issue as well when she accidentally upgraded to the new v3 (since we are still holding at 2.0.0.16 for various reasons)

Creating a new profile did not resolve the issue either.

Windows XP Professional SP2

I didn't spend much time to diagnose as I downgraded her back to the 2.0.0.16 the person needed to have after only a few diagnosis attempts.

Comment 2

10 years ago
(In reply to comment #1)
> One of the users where I work had this issue as well when she accidentally
> upgraded to the new v3 (since we are still holding at 2.0.0.16 for various
> reasons)
> 
> Creating a new profile did not resolve the issue either.
> 
> Windows XP Professional SP2
> 
> I didn't spend much time to diagnose as I downgraded her back to the 2.0.0.16
> the person needed to have after only a few diagnosis attempts.
> 

P.S. Our group policy for the group of user's that she belonged to does lock down writing to the local hard drive from their account, if that helps diagnosis any. (If FF3 tries to configure something at startup etc...) Though Firefox 2.0.0.16 works and starts without issue.

"Documents and Settings" (where the Firefox profiles are stored) for our users are located on our small business server.

Comment 3

10 years ago
Someone please change "Hardware" and "OS" to reflect that it isn't only Macintosh OS X but Microsoft Windows XP Professional SP2 as well
closing as worksforme, no crash with Mozilla/5.0 (Macintosh; U; Intel Mac OS X
10.5; en-US; rv:1.9.2a1pre) Gecko/20090714 Minefield/3.6a1pre - feel free to
repropen, if you can reproduce this crash with Firefox 3.5 or Firefox 3.0.12.

In this case a testcase/url where this is reproducible would be great.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.