"Copy"command of places context menu is enabled.

RESOLVED DUPLICATE of bug 429469

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 429469
9 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2pre) Gecko/2008082505 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2pre) Gecko/2008082505 Firefox/3.0.1

"Copy" command of places context menu on "Bookmark This Page","Bookmark All Tabs…" and "Organize Bookmarks…" menuitem is enabled.

Reproducible: Always

Steps to Reproduce:
1.Click "Bookmarks" in menubar to popup menu
2.Right click on "Bookmark This Page","Bookmark All Tabs…" or "Organize Bookmarks…" to popup the place context menu.
Actual Results:  
"Copy" command is enabled on such menu items.


Expected Results:  
"Copy" command should be disabled on such menu items.

If you execute "Copy" on such menuitems,
All bookmarks in "Bookmarks Menu" folder are copied.
And "Past" command will be enabled. And, if you execute "Past" command, all bookmarks are duplicated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429469
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.