Closed Bug 452406 Opened 14 years ago Closed 14 years ago

First account configured deletes emails

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 112356

People

(Reporter: andrew_ballance, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 2.0.0.16 (20080708)

When you first run Thunderbird, it asks for the details of a single email account. It does not provide an option to leave messages on the server and does not warn that messages will be deleted from the server. This leads to a loss of data on the server that has not been requested.

Reproducible: Always

Steps to Reproduce:
1. Install Thunderbird
2. Run first time, configure email account when prompted
3. wait for emails to download
4. check email account online
5. observe that there are no emails in the inbox

Actual Results:  
as stated above

Expected Results:  
Still have emails (assumes option to leave them on server is desired)
Either bug 112356 or bug 231541 work well as dupe targets.

Please search before filing bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 112356
You need to log in before you can comment on or make changes to this bug.