Bookmark titles do not display when copied to a new location

VERIFIED DUPLICATE of bug 43146

Status

P3
normal
VERIFIED DUPLICATE of bug 43146
19 years ago
14 years ago

People

(Reporter: elizabeth.kohl, Assigned: slamm)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Bookmarks copied from my Imported IE Favorites into my Personal Bookmarks do not
display a title. The icons show up, but the only way to know where the bookmark
links is to click on the blank white space next to the bookmark.

Comment 1

19 years ago
confirming using 2000071708 nightly build on w2k. steps to reproduce:
1. open manage bookmarks
2. copy some imported ie favorites
3. paste them into the personal bookmarks folder
the bookmarks are there but have no titles. attaching screenshot
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

19 years ago
Created attachment 11499 [details]
screenshot of missing titles

Comment 3

19 years ago
m19
Target Milestone: --- → M19

Comment 4

19 years ago


*** This bug has been marked as a duplicate of 43146 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.