firefox won't open after update

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: bhaskar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

firefox won't open after i updatded from firefox 3 to firefox 3.0.1. it was working fine for about 1 month, te problan just started today after i upadted to firefox 3.0.1


Reproducible: Didn't try
have you tried the safe-mode?
(http://kb.mozillazine.org/Safe_mode)
does the firefox process show up in taskmanager?
(Reporter)

Comment 2

10 years ago
i won't work in safe mode

Comment 3

10 years ago
I'm very confused as to why this was marked an "enhancement"...  :p

(In reply to comment #2)
> i won't work in safe mode

Of course you aren't going to use safe mode. It's only used to diagnose problems. Please test in safe mode, and if it then works there then your problem is caused by an extension. You can then disable them all and re-enable them one at a time until you find the cause and then can post its name and version here.
Severity: enhancement → critical

Comment 4

10 years ago
-> Just in case there was confusion, we mean _Firefox_ safe mode, which has nothing to do with Windows safe mode.

Comment 5

10 years ago
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.